A "0" is added to phone numbers in web view for Raiser's Edge NXT

When viewing a constituent record in web view users may see that a 0 has been added in front of the area code.
To correct this issue, please follow the steps below:

1. In the database view, go to Configuration > International
2. Open the 'United States' country record
3. Change the ISO drop-down to be 'United States'
4. Click Save and Close
5. In the web view, refresh the constituent page to confirm the phone numbers are formatted correctly

 

Steps to Duplicate

In the Database View:
1. Format telephone numbers as # (####)###-#### x####
2. Add a phone number to a constituent's bio 1 tab.
3. Save and close the record in Database View

In the Webview:
1. Open the record created in Database view
2. View the phone numbers and see a "0" has been added

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.