While we were able to ensure compliance with this prerequisite in our hosted data centers without issue, it is not generally present in all of our locally installed customers. Instead, Patch 2 effectively eliminates the need for that prerequisite (.NET Framework 4.6 or higher) for the time being.

Once Patch 2 is released, locally installed customers on 7.95.6283 will upgrade directly from patch 0 to patch 2. See our release page for updates.

Note: While Patch 2 will not require locally installed customers running currently unsupported versions of .NET Framework to upgrade, we highly encourage clients to perform this upgrade on all servers and workstations as soon as possible in response to recent recommendations from the PCI Standards Council.