Browse and Upload buttons are missing when adding attachments in WebPortal

In WebPurchasing or WebInvoicing, we are able to attach items to Requisitions and Invoice Requests.  After clicking the 'Add Attachments' button, the new screen does not have the 'Browse' or 'Upload' buttons which prevents an attachment from being used. 

This only occurs in Internet Explorer due to an update: Version: 11.0.9600.18314 Update Versions: 11.0.31 (KB3154070)
To fix this issue, install the most recent cumulative security update for Internet Explorer. This update was first included in the MS16-084: Security update for Internet Explorer: July 12, 2016.
 

Steps to Duplicate

1.  Log into WebPortal.
2.  Click New Invoice request.
3.  Click Add Attachments.**
**Note: There is no 'Browse' or 'Upload' button to add an attachment.

Environment

 Internet Explorer
 Version: 11.0.9600.18314 Update Versions: 11.0.31 (KB3154070)

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.