Microsoft Outlook 2016 and Microsoft Exchange 2016 are supported with version 4.0 Service Pack 8 and higher.