Error: Single sign-on authentication - The authorization failed. Not initialized 500: The remote server returned an error: (500) Internal Server Error.

Authorization fails when user authenticates Faweb or NetClassroom Single Sign on (SSO) settings

 
  1. Ensure that The Education Edge patch and WebServices are the latest version.
  2. Verify onCampus is enabled in Education Edge WebServices 
  3. Check to make sure the Whipple Hill Clocks and the Faweb/NetClassroom server clocks are within 15 seconds of each other. (This issue is scheduled to be resolved in EE Patch 14)
  4. Ensure that the permissions for Web Services are setup as correctly. Here

Steps to Duplicate

  1. Log into Core
  2. Impersonate an Integration Manager
  3. Core>Settings>Integration Settings >Faweb
  4. Under Settings click Authenticate get following error:
The authorization failed.
Not initialized
500: The remote server returned an error: (500) Internal Server Error. 

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.