Web > Site Administration link no longer logs in automatically

Web > Site Administration link no longer logs in automatically. Users need to manually enter their BBIS log in details to access the admin site since applying SP10
 
Download and install the latest patch which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch.  

Steps to Duplicate

Steps to duplicate:
1.Login to CRM environment on SP10
2.Go to Web and select User Mapping
3.Map your login in step 1 to a BBIS log in
4.Go back to web and select Site Administration
5.User is directed to login page for BBIS
 

Environment

 Blackbaud CRM
 4.0
 4.0.168.39 (Service Pack 10, hotfix 39)
 4.0.168.0

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.