When the components, The Raiser's Edge Plug-in and The Raiser's Edge Web Service, are missing from the features to install list this indicates that the Raiser's Edge is not installed on the server. The Raiser's Edge will first need to be installed on the server before we can run the Blackbaud NetCommunity installer.