Error: The .NET Framework 4.6 is not supported on this operating system - when installing the Raiser's Edge 7.96

When installing the Raiser's Edge version 7.96, you may receive the following error:
 
Microsoft .NET 2015 - Setup has detected that the computer does not meet the requirements to complete the operation.  The following blocking issues must be resolved before you can proceed:  The .NET Framework 4.6 is not supported on this operating system.

.NET 4.6 is not supported on this operating system
If installing on Windows Server 2003 or Windows XP, .NET Framework 4.6 is not supported on these operating systems and is no longer supported by Blackbaud.  Review our System Requirements for the Raiser's Edge 7.96 and install on a supported operating system.   For more information, see the System Requirements section for Microsoft .NET Framework 4.6

If installing on Windows 7 or Windows Server 2008 R2, complete the steps in the order listed to resolve this issue:
  1. Install Service Pack 1 for Windows 7 or Windows Server 2008 R2
  2. Download and install the offline .NET Framework 4.6 installer from Microsoft
  3. Run setup.exe to install The Raiser's Edge 7.96

Environment

 Windows 7 (32-bit);Windows Server 2003 (32-bit);Windows Server 2003 (64-bit);Windows Server 2003 R2 (32-bit);Windows Server 2003 R2 (64-bit)

Was this article helpful?