Error: This version of The Raiser's Edge no longer supports SQL Server 2000. Would you like to install Blackbaud's SQL Server instance? - when installing 7.93

When trying to install The Raiser's Edge 7.93.5782 on a server that has SQL Server installed locally, you may receive the following error message:
 
  • This version of The Raiser's Edge no longer supports SQL Server 2000.  Would you like to install Blackbaud SQL Server instance?  To stop the current installation after the remaining prerequisites have completed installing, click No.  After installing a compatible version of SQL Server, you may re-run the Blackbaud setup to complete the installation.

SQL Server 2000 is no longer supported
To resolve this issue:
Or
  • ​Click Yes.  Then allow Blackbaud SQL Server Express instance (RE_EXPRESS) to install, and use this instance on your new server.

Environment

 SQL Server 2014

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.