Error: blockUI requires jQuery v1.2.3 or later! You are using v1.12.3 - when browsing the Blackbaud Internet Solutions Admin UI

When browsing the Admin UI for Blackbaud Internet Solutions (BBIS), users receive the error: 

blockUI requires jQuery v1.2.3 or later!  You are using v1.12.3

Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. After upgrading, you may need to clear your browser cache to resolve the UI error. 


 Blackbaud Internet Solutions
 4.0 (Service Pack 10, patch 38)

Was this article helpful?