blockUI requires jQuery v1.2.3 or later! You are using v1.12.3

When browsing the Admin UI for Blackbaud Internet Solutions, users receive the error: 

blockUI requires jQuery v1.2.3 or later!  You are using v1.12.3

Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 Blackbaud Internet Solutions
 4.0
 4.0
 4.0.168.38 (Service Pack 10, patch 38)

Was this article helpful?