Each workstation with RMS installed will need to be on the same version. Please upgrade each workstation to the appropriate version.