If you are hosted by Blackbaud:

Blackbaud disabled the 3DES cipher suite in our hosting environment in April 2017. You should not receive alerts for this vulnerability after this date. If you do receive an alert, please chat with Support.

If you are not hosted by Blackbaud:

Please work with the appropriate IT and software vendors to disable the cipher suite in your environment.