AMPro 4.99 is the final version of AMPro 4 which is compatible with the Blackbaud build integration. AMPro 5 is the next generation of AMPro, this version is not currently compatible with the Raiser's Edge integration.
 

AMPro 4 is currently only compatible with local installations of Raiser's Edge. For questions on compatibility options in the Blackbaud hosted environment contact you Blackbaud account representative for additional options.