EStore pages are vulnerable to Cross-Site Scripting (XSS) attacks

EStore pages are vulnerable to Cross-Site Scripting (XSS) attacks. 
Download and install the latest patch which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch.

Environment

 Blackbaud Internet Solutions
 4.0

Was this article helpful?