This error is caused by trying to install the plugin in a workstation running a 64 bit operating system with out of date .net frame work installed. Please ensure that you have .net framework 4.5.2 or above installed.