This is an issue related to XSS protections enabled by browsers. This issue is most likely to occur in Chrome. Although this issue is related to recent updates by the browsers and is not unique to Luminate Online, we are currently evaluating this issue and will update this article when we have more information. In the meantime, you can attempt the solutions below.
  • Upgrade to the latest version of the browser in use to see if this assists with resolving this error.
  • Consult the browser's documentation to see how to disable XSS protection.
  • Attempt to edit this content using another one of Luminate Online's supported browsers.