My required questions in a BBIS survey are NOT marked with an asterisk

When creating a survey part in BBIS that has required questions, the questions when viewed on the survey page should have the asterisk by the required question
This is due to the style sheet being used. This will need to be checked in the CSS to determine how the .BBFormRequiredFieldMarker is set. 
If it is set to 'none' then it will need to be changed to 'inline'

Steps to Duplicate

1. In BBIS create a new part 
2. Select a Part type > Survey
3. Enter a part name, click next
4. On the edit page > click New question > Create question > Click Answer required > Okay
5. Add this part to a page and view on a browser, asterisk will not show on page

Environment

 Blackbaud Internet Solutions
 4.0
 4.0
 7.1.172.0

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.