Special characters in an email subject line do not display correctly in sent message

You are sending an email from NetCommunity with a subject line that includes special characters. When you receive the message to your inbox, you may see the special character display the HTML entity rather than the character.

For example, a subject line that appears in NetCommunity as 'News & Events', may come through to your inbox as 'News & Events'.
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch.

Environment

 Blackbaud NetCommunity
 7.1
 7.1
 7.1 Service Pack 4 (7.1.202.400)

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.