Error: Whoops! Missing trid - when clicking the view email as web page link in a NetCommunity message

When sending a NetCommunity message with an imported list data source, the view as a web page special link returns an error when loading the page: whoops, missing trid.
We are currently evaluating this issue and will update this article when we have more information.

This error happens when using an Imported List as the Email Template data source. This error does not happen when using an imported list with a data source of none or using a Non-Imported List data type, for example Constituents. 

Environment

 Blackbaud NetCommunity

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.