After SP14 upgrade, LO Sync records getting error: 'USP_DATAFORM_EDITLOAD_CONSTITUENTSOLICITCODE' expects parameter '@ID', which was not supplied.

After updating to SP14, the LO Sync process begins receiving this error when ran: 

After SP14 upgrade, LO Sync records getting error: 'USP_DATAFORM_EDITLOAD_CONSTITUENTSOLICITCODE' expects parameter '@ID', which was not supplied.

This has been resolved. Please download and install the latest Service Pack which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch.

Environment

 Blackbaud CRM
 4.0
 4.0
 SP15

Was this article helpful?