Constituent shows as blank in quick find window

Certain constituent records are displaying as blank lines in quick find or open a constituent search windows. This does not happen for all constituents but happens for several and keeps happening for additional constituents as time goes on. If you save and close the constituent it then displays properly in the search window.
We are currently evaluating this issue and will update this article when we have more information.

Steps to Duplicate

  1. Search for a constituent via quick find or open a constituent
  2. Rather than seeing their information they display as a blank line item
  3. If you double click on the blank line item it does pull up their constituent record
  4. If you save and close the constituent record it now displays properly

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.