Error: The network path was not found when signing into Omnipoint

After clicking on the Interaction icon, Omnipoint fails to load the login screen and the following error is encountered:

System error occured.  The network path was not found.
This message may be encountered after TLS 1.0 was disabled on 3/2/18.

1.  Install Windows 7 or Server 2008 R2 SP1, if needed.  To find out how to check if SP1 is installed click here and to download SP1 click here.
2.  Save the TLS_Upgrade.zip attachment to your computer (attached to this knowledge base solution).
3.  Run MicrosoftEasyFix51044.msi.
4.  Double-click on the TLS_1_2_clients.reg file.
5.  Click Yes to the Registry Window “Are you sure you want to continue?” message.
6.  Reboot
TLS_Upgrade.zip

Environment

 OmniPoint

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.