Annotations appear blank with exclamation mark error

Annotations appear blank with only an exclamation mark error.
No text in annotation, shows exclamation mark
Annotation is blank in database view but visible in NXT Webview
We are currently evaluating this issue and will update this article when we have more information.

Steps to Duplicate

1. Login to The Raiser's Edge
2. Navigate to any Constituent record
3. Click Edit>Annotate
4. Add text to annotation (Check Display annotation automatically does not impact results)
5. Click Save
6. Save and close the Constituent record
7. Open the record again and see error  (if Display not automatic, click annotation icon in lower right corner of Constituent record)
8. Login to NXT Webview, search and open same Constituent record.  The annotation created appears as an Alert.

Environment

 Raiser's Edge
 7.96

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.