This is a warning message that Google will be shutting down it's V1 reCAPTCHA servers as of March 31st, 2018.  If you encounter this message prior to March 31st, donors can be instructed to refresh the page to bypass the message.

In preparation of this shutdown, Blackbaud NetCommunity and Blackbaud Internet support V2 reCAPTCHA:
 
  • Blackbaud NetCommunity 7.1 Service Pack 1 or higher
  • Blackbaud Internet Solutions 4.0 Service Pack 11 or higher

If you are on a prior version, upgrade your installation to take advantage of V2 reCAPTCHA. If you are unable to upgrade at this time, you can disable reCAPTCHA for all forms except eCards that do not require a donation or utilize Blackbaud Secure Payments (BBSP) via a Payment 2.0 part. If using Payment 2.0, consider acceptable design elements for BBSP when creating your page.