Error Sharing Violation when Upgrading to 14.60

When upgrading to 14.60 the error, "Sharing Violation" can occur in the command window during the upgrade process.
This is due to files being locked by other users or processes that the upgrade process needs to update and cannot due to them being in use. Check and make sure that all users are logged out of the system by running the Show Live Users shortcut on the desktop of the server.

Also go to Computer Management\Shared Folders\Open Files and make sure that any files in the NPO directory are not open. If they are open, close them here. You may need to close the command window and re-launch the installer so that all of the steps in the upgrade complete correctly per the documentation below:

https://www.blackbaud.com/files/support/guides/microedge/fims/fims_upgradeguide.pdf



 

Environment

 FIMS

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.