We are currently evaluating this issue and anticipate resolution in patch 25 of version 7.87.

Create the database on SQL version 2008 or prior.