Constituent does not appear in constituent search

A constituent record works correctly and can be navigated to from other areas of the application but when searched for using a constituent search form the record does not appear in the list.
This can occur if the IsConstituent flag is set to zero in the constituent table. We usually only see this issue with converted records but it is possible to create faulty records via custom forms or batch templates which fail to set the flag.

The IsConstituent flag will need to be changed to 1 via a sql script.No other action should be required.

Steps to Duplicate

1.  Search for constituent
2.  Constituent doesn't appear in the search list.

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.