Error Unable to launch your app. Cannot Connect to the Citrix XenApp Server SSL Error 4. The Server Rejected the Connection when Attempting to log launch Citrix to log into HostNet

When attempting to log into HostNet and launch Citrix the following error may occur, "Error: "Unable to launch your application. Contact your help desk with the following information: Cannot connect to the Citrix XenApp server. SSL Error 4: Attempted to connect using the (TLS V1.0 | SSL V3.0) protocols. The server rejected the connection".
This occurs due to TLS 1.0 being deprecated and the proper version of Citrix is not installed. To install the correct version of Citrix, see the following:

https://kb.blackbaud.com/articles/Article/110545
 

Environment

 FIMS

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.