Error: 404 Not Found - when clicking Filename in CMS image library

Client got the 404 error message when trying to access image in the image library
Found out that the cause of the issue is due to the CMS website being masked with a domain that has been redirected away from Blackbaud Sphere. The solution to this issue is to remove the mask. Please contact Support

 

Steps to Duplicate

1. Sphere > Content > Content Management System
2. Hover over CMS website and click Manage Website
3. Click View Image Library
4. Click on Filename to open it
Result: 404 error occurs <https://www.screencast.com/t/STRwh3NB>

Was this article helpful?


Thanks for your feedback! Did this solve your issue?

Comments (optional):


Thanks for your feedback!
We're glad it was helpful but sorry it didn’t solve your issue. If you need assistance, click Chat with Support below.
We’re sorry to hear that. Please tell us why.

 I don't like how this works.

 The answer is confusing.

 The answer didn't match what I was searching for.

Additional Comments (optional):


Thanks for your feedback! If you need assistance, click Chat with Support below.
Thanks for your feedback. Help us make our products even better by sharing details in our Idea Banks or our online Community.
Thanks for letting us know. We'll work on clarifying the information in the article. If you need assistance, click Chat with Support below.
Thanks for letting us know. We'll work on updating the search engine to return more relevant results.