If you are a split hosted client in which Blackbaud hosts your Blackbaud NetCommunity database and your organization hosts Raiser's Edge, you may notice that BBNC is on version 7.1.199.0 but the download that is available is 7.1.201.0. Due to a issue described in the knowledge article Error: Conversion from string to type Integer isn't valid when processing transactions in the NetCommunity plugin a newer version of BBNC was released, which is version 7.1.201.0.

The fix for the issue described in the article only requires the RE plugin to be upgraded to version 7.1.201.0. As such, the NetCommunity website itself was not updated. The download is available for split hosted clients to upgrade REWS and their plugins. In this scenario it is acceptable to have a version mismatch in which BBNC is on 7.1.199.0 and REWS is on 7.1.201.0.