If Fund Statements have been set up using the Row and Column Formatter in Design Statements, and you export the data for merging into an MS Word document, the Fund Statement button on the Fund module toolbar can be used to create a Fund Statement for the selected Fund.   The statement can be viewed in MS Word, and printed.  

Setting up the button process allows the Finance Department to control the statement time period since this information is stored in the set-up.  Alternately, if the user has access to the GL reports, you can run a single statement using the General Ledger > Reports > Fund Statement Export process and filter the criteria to be one fund.  This requires knowledge on how to select the statement and configure the options.  Setting up the button takes these decisions away and makes it easier for the non Finance person to obtain an accurate statement.

General ledger balances, Gift detail, and Grant detail for the selected Fund are exported by the same program used in General Ledger > Reports > Fund Statement Export , and are automatically mail-merged into the appropriate MS Word main mail-merge document.   When you click the Fund Statement button, no run-time options (e.g. sort and select choices) need to be entered.  

The run-time options, such as the through period for the statement, can be set in advance through the Saved Reports feature.   In this way the accuracy and validity of the statement can be assured.   Normally one Saved Report will cover all Fund Statements.   If that is the case, the name of the Saved Report (a/k/a Default) can be entered in Tools > System Utilities > System Options .  
  • In the Section pane select Funds.  
  • For the Option select Fund_Statement_Default_Selections .  
  • Then use the Lookup button to locate the Saved Report you want to use.   If more than one Saved Report is necessary, you can still set up the most common Saved Report in System Options, and enter exceptions in the Default Selections field of each Fund as needed (Funds > Fund 2 tab > Fund Statement radio button   > Default Selections).

For more information about Saved Reports click on Help > FIMS Help > FIMS Reports > Running Standard FIMS Reports > Saving Report Settings .  

For more information about creating Fund Statements click on Help > FIMS Help > General Ledger > Working with Design Statements .