If you export and merge your Fund Statements to Word, you can use the Fund Statement button in the Fund Module to create one Fund Statement for the Fund you're currently on. When you click on the Fund Statement button you are running the Saved Report in the Fund Statement Export that was indicated for this feature in System Options. To control which through period the Statement will be run for, you need to update the Saved Report. To find out which Saved Report is being used, follow these steps:
  1. Go to Tools > System Utilities > System Options.
  2. In the Section column select Funds.
  3. In the Option column scroll down and select Fund_Statement_Default_Selections.
  4. In the Value column you will see the Saved Report name you have assigned to be run when the Fund Statement button is clicked.
  5. Once you've identified the proper Saved Report go to the General Ledger and run Reports > Fund Statement Export.
  6. Click on the Saved Reports tab. 
  7. Find the Saved Report that was listed in System Options and click the button Load Selection. 
  8. Click on the Format tab and change the dates to reflect the through period you want to run the Fund Statement through.
  9. Click on the Options tab and be sure the dates for the Gift and Grant details are correct.
  10. Double check the other tabs.
  11. Go to the Saved Reports tab again and click update (be sure you are still on the correct report) and then yes.
  12. If you want, but it is not necessary, you can run the export at this time to be sure everything is in working order.
  13. Then go test the Fund Statement button in the Fund Module to be sure the correct period is being displayed.