Try each of the following steps in order until the issue is resolved:
     
    • Use a larger label size such as Avery 5662 or 5262 label sizes instead
       
    • Select Edit, Preferences from the menu bar and select Use Default as the font name, 10 pt as the font size
       
    • Set up the address correctly on the Intl tab in Configuration
       
    • Select the Format tab and verify the Skip __ lines before printing the first line checkbox is unmarked. If you need to skip a line for addresses that have less than 5 lines, conditionally insert a blank row at the top of the label:
      1. Select the Fields to Include tab
         
      2. Select Miscellaneous,
         
      3. Move it to the to top of the list of fields to include by highlighting it in the right frame and clicking the up arrow
         
       
      • Edit the address on the constituent record:
        1. Open the constituent with the address that is not printing correctly

           
        2. Delete the second address line

           
        3. Place the cursor at the end of the first address line and press CTRL + Enter on the keyboard
           
        4. Enter the 2nd address line
           
        5. Repeat steps 4 and 5 for any additional address lines
           
        6. Select File, Save from the menu bar to save the address
           
        7. Reprint the labels
           
         

        • Merge the labels in Word and adjust the information so that it all fits on the label. Because Word is a word processing program it allows more functionality when printing labels.



        If the entire address is missing, refer to Addresses are missing when printing or previewing