Microsoft Exchange is not required.