As of October 21st, 2012, ICVerify is no longer compatible with The Raiser's Edge or any other Blackbaud software.

Refer to our system requirements for the latest compatibility information.

For more information, please review BB45134 - What version of ICVerify is compatible with The Raiser's Edge?