1. Export the appropriate information in an MS Access Report Writer Database format.
  2. Use the exported file as a data source to create a custom Crystal Report.

We also offer customized Crystal Report templates. To learn more about our Custom Report Solutions, contact your account manager.

 

To show the Account Number:

  1. Open General Ledger, Reports, Project Reports, and double-click Project Detail Report.
  2. On the General tab, for Report type, select Detail (and continue to select all other pertinent information).
  3. On the Filters tab, select the appropriate information.
  4. Select the Format tab.
  5. On the left, select Sort/Break.
  6. On the right, on the second line (under Sort by Project ID), select Account Number from the drop-down menu.
  7. Preview or Print the report.
 

To summarize by transactions:

  1. Select the Format tab
  2. Select the Detail option
  3. Scroll to bottom and unmark the Summarize account details by source transaction check box
 

To how subtotals by period for debits and credits:

  1. On the Format tab of the report, select "Detail" from the list on the left
  2. Check the box to Subtotal by Period
 

To display the account number on each page:

  1. Open the Report.
  2. Select the Format tab and highlight Headings.
  3. Enter account number in the Subtitle line.
 

To show adjustments and reversals

  1. Open the report parameters.
  2. Enter the appropriate date range on the General tab.
  3. Select the Filter tab.
  4. For Accounts, filter on the AP Summary account.
  5. For Journal, filter on the Accounts Payable Journal.
  6. Export the report and total the appropriate columns.
    This produces a report which has all of the adjustments and reversals listed in groups apart from the normal transactions for the given time period.
 

To show deposits in detail

Refer to How to run a deposit report in detail.