Error: GL entry requires project distribution when entering the GL Distribution

Error: GL entry requires project distribution.

Note: Before you proceed with the following instructions, back up the database. If your organization integrates multiple Blackbaud products, refer to the Additional Requirements section of the backup solution.

The solution requires that two plug-ins be downloaded and run. One for The Raiser's Edge, and one for The Financial Edge.
For The Raiser's Edge:
Download and run the Fix Project Data plug-in, which removes any parts of project information saved in the backend the database. This plug-in is for databases which previously had Projects which have since been removed. The plug-in is compatible with The Raiser's Edge version 7.61.790.

Note: Print and read all of the following instructions before running the plug-in.

To run the plug-in, follow these steps:

  1. Log in to the workstation as a Local Administrator
  2. Download FixProjectData.exe
  3. Save FixProjectData.exe to the local hard drive of any Raiser's Edge 7 workstation
  4. Double-click FixProjectData.exe
  5. When prompted, unzip the files into the \Plugins folder on the workstation. FixProjectData.exe is a self-extracting zip file that contains the plug-in files: dobUpdateDBPlugin.vbd, UpdateDBPlugin.dll, Updatedb.DAT and UpdateDB.mdb
  6. Register UpdateDBPlugin.dll on the workstation.
  7. Have all other users Exit and Sign out of The Raiser's Edge 7
  8. Log into The Raiser's Edge 7
  9. Click Plug-Ins from the Raiser's Edge Bar. The Plug-Ins screen appears.
  10. Select Fix GL Data
  11. Follow the prompts

For The Financial Edge:

Download and run the Remove Project Fund Requirements plug-in, which removes any parts of project information saved in the backend the database. This plug-in is for databases which previously had Projects which have since been removed. The plug-in is compatible with The Financial Edge version 7.30.445.

Note: Print and read all of the following instructions before running the plug-in.

To run the plug-in, follow these steps:

  1. Log in to the workstation as a Local Administrator
  2. Download RemoveProjectReq.exe
  3. Save RemoveProjectReq.exe to the local hard drive of any Financial Edge workstation.
  4. Double-click RemoveProjectReq.exe
  5. When prompted, unzip the files into the \Financial Edge\Plugins folder on the workstation. RemoveProjectReq.exe is a self-extracting zip file that contains the plug-in files: RemoveProjectReq.dll and RemoveProjectReq.vbd
  6. Register RemoveProjectReq.dll on the workstation.
  7. Have all other users Exit and Sign out of The Financial Edge
  8. Log into The Financial Edge
  9. Click Plug-Ins from The Financial Edge navigation bar.
  10. Select Miscellaneous and click Remove Project Fund Requirements
  11. Follow the prompts to run the Plug-in
Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

Environment

 Duplicated in version 7.70.866
 7.93.5782, patch 5

Was this article helpful?