The following versions support Microsoft .Net Framework version 2.0 only. All previous versions use Microsoft .Net 1.1 only. We do not support any other versions of the Microsoft .Net Framework. Later versions may coexist on the same machine as long as 2.0 is also installed, but their use with our software is not supported and we cannot guarantee functionality.
 

Microsoft .Net Framework version 2.0 Compatible versions:
 

     
    • The Raiser's Edge 7.81 and higher
    • The Education Edge 7.70 and higher
    • The Financial Edge 7.70 and higher
    • The Researcher's Edge 2.1.2


     

    Note: Additional steps are required in order to use Microsoft .NET with the API module. Refer to How to use API with Microsoft .NET (BB121061) for more information.
     

    Our API is comparable with the Microsoft .Net Framework due to the fact that our API is designed to work with COM enabled program languages, which the Microsoft .Net Framework is one of.
    Please contact the appropriate software vendor or IT professional for assistance with this process or issue, which is beyond Blackbaud's scope of support.