1. Go to http://systemreqs.blackbaud.com
  2. Locate The Education Edge and click on the version needed
  3. Within the Education Edge System Requirements, locate the Web Applications section