Create the Export File 

*Notes: Student Import ID, Address Import ID, Contact Type, and Contact Number are the required fields for this import.  
 

Address Import ID is essential when importing contact information. This ensures the correct Address is updated. Please refer to What is the Address Import ID (AddrImpID) and how to find it in version 7  for more information prior to importing.  
 

 

  1. In Export, create a Student Export with Comma-separated values format.
  2. On the Filters tab, filter based on your preference. 
  3. Click the Output tab.
  4. Expand Student >Double click Import ID and Student Name
  5. Expand Addresses > Double click  Import ID (select Import ID directly from under Addresses, not from under Addresses-Contact Information)
  6. Enter the preferred number of Addresses to Export.
  7. Double click the preferred Addresses from the Addresses section so the preferred addresses> Click Okay
User-added image
  1. In the Address Section**, Expand Contact Information >Double Click Contact type. 
  2. Enter the preferred number of contact information to export***.
  • Note: The number entered for "For each Address, enter the number of Contact Information to export" should match the number of preferred contact types on the right side. 
  1. Double click the preferred contact types to export out> Click Okay.
  • **Note: You cannot filter on the contact type to change in Student Billing. If there is a specific type you need to change (ex: Home, Cell Mom, Billing Email) do the export through Registrar's Office or Admission's Office 
  1. Double click Contact Number.

User-added image
  1. Preview the Export.
  2. Save the export parameters by clicking File> Save.
  3. Export the information by clicking Export Now. 

User-added image
 

 

Update the Excel File:

  1. Browse out to the Exported File > Open the CSV file.
  2. Update the preferred phone numbers and/or email addresses with the NEW contact information.
  3. Save and close the file. 

 

 

 


Import the updated information:


Note : Before you proceed with the following instructions, back up the database. If your organization integrates multiple Blackbaud products, refer to the Additional Requirements section of the backup article. 

Prior to importing, we suggest marking Validate Now on the General tab.: Validating the data will not import the information in the system. This is a test run of the import.

 

  1. In Administration > click Import. 
  2. Click Student (located below Student) > Click New.
  3. Mark Update existing records.
  4. Browse to the CSV file in the Import file field
  5. Select Student Import ID as the field to use to match records
User-added image
  1. Select the File Layout tab and and select the Import File does not contain field names option ONLY if your import file does not have header. If your Import File contains the field names, mark Fields names are on the first line of the import file. 
User-added image
  1. Select the Fields tab and map the fields (using the same order they were selected in the export above). 
    • Student Import ID: Mapped to Import ID which is located in the Student Section
    • Student Name: Will not be mapped in this import 
    • Contact Type & Contact Number: Mapped to Contact type and Contact number which is located in the Student Address Phone Section
  • Note: Extensions will be used in this import. The Address Import ID will be grouped with the contact information. For example, the first Address Import ID was grouped with it's first set of contact information (01 Extension). Address Import 2 was grouped with it's first set of contact information (05 extension).
  1. Save the import parameters.
  2. Click Validate now (if we marked Validate data only on the general tab) or Import Now
User-added image