First make sure your SQL Server is configured for use with Blackbaud products.

If running the Blackbaud Management Console on a different server than where the SQL Server instance is installed, you must also install the SQL Server 2005 Backward Compatibility components on the SQL Server as well as the Blackbaud Management Console server.

Using The Education Edge\The Financial Edge Installation files:

  1. On the database server browse to the downloaded Install folder for your Blackbaud product.
  2. Install the SQL Server 2005 Backward Compatibility components by double-clicking the following:
    1. 64-bit SQL - \ISSetupPrerequisites\Microsoft SQL Server 2005 Backward Compatibility\SQLServer2005_BC.msi
    2. 32-bit SQL - \ISSetupPrerequisites\Microsoft SQL Server 2005 Backward Compatibility (64-bit)\SQLServer2005_BC.msi
  3. Complete the installation 

Using the Raiser's Edge deploy package:

  1. On the database server browse to your shared Deploy folder for the Raiser's Edge.
  2. Install the SQL Server 2005 Backward compatibility components by double-clicking the following:
    1. 64-bit SQL - \ISSetupPrerequisites\Microsoft SQL Server 2005 Backward Compatibility (64-bit)\SQLServer2005_BC_64.msi
    2. 32-bit SQL - \ISSetupPrerequisites\Microsoft SQL Server 2005 Backward Compatibility (32-bit)\SQLServer2005_BC.msi
  3. ​Complete the installation


Please contact the appropriate software vendor or IT professional for assistance with this process or issue, which is beyond Blackbaud's scope of support.