If your organization uses The Financial Edge with Payroll 6 or Student Billing 6, click Yes to the first error and SQL Server 2000 MSDE is installed.  (See Note)
If your organization uses The Financial Edge without Payroll 6 or Student Billing 6, click No to the first error and SQL Server 2005 Express is installed.

To verify the Version of software that is installed:

  1. Log into the software.
  2. From the Tool Bar select Help > About The Financial / Education Edge.
  3. The Version will be listed at the top of the window.
Note:  MSDE is not compatible with Microsoft VISTA or Windows 2008 Server.  If your organization uses The Financial Edge with Payroll 6 or Student Billing 6 that requires MSDE, The Financial Edge must be installed on Windows 2000, Windows XP or Windows 2003.