If the prerequisites are not already installed prior to the update to version 7.81, they are installed by the enhanced Raiser's Edge 7.81 installer.



If you perform a silent installation or deploy The Raiser's Edge as an .MSI package, you must install the following prerequisites manually on each workstation:



Microsoft Windows Installer 3.1

Microsoft Data Access Components (MDAC) 2.8

Microsoft .NET Framework 2.0

Visual Basic for Applications (VBA) Components

Crystal Report XI Runtime Components

Microsoft XML Components/XML Parser

Microsoft SQL Server 2005 Express

Microsoft SQL Server 2005 Express Backward Compatibility Components



The prerequisite installation is a separate process initiated before the installation of The Raiser's Edge version 7.81. These prerequisites must be installed for The Raiser's Edge to operate. You can install these from the ISSetupPrerequisites folder included on the CD-ROM or with the downloadable version of The Raiser's Edge version 7.81 installation program.



SQL Server components will only be installed with a server or standalone installation.



Refer to The Raiser's Edge 7.81 Update Guide for additional information.