If on version 2.94 of ResearchPoint:

  1. Install a compatible Microsoft .NET Framework per our System Requirements.
____________________________________________________________________

If on version 2.91 of ResearchPoint:
  1. Ensure you're using Internet Explorer version 8 or 9 to launch ResearchPoint. 
  2. Install a compatible Microsoft .NET Framework per our System Requirements.
  3. Go to ResearchPoint login page and Click Start and Run when prompted.