Ensure The Raiser's Edge is on at least version 7.81.  If not Download and install the latest update from our website.

If The Raiser's Edge is on a compatible version perform the following steps:

  1. Browse to the MapPoint executable file (By default it is installed in: C:\Program Files (x86)\Blackbaud\The Raisers Edge 7
  2. Right click on the executable and click 'Properties'.
  3. Choose the Security tab.
  4. Ensure that the user's Windows group has full rights to the executable (Apply boxes should be check marked)
  5. Change The Raiser's Edge compatibility settings to not run in Windows XP Compatibility mode
           1. Click your Windows Explorer icon
           2. Browse out to the RE7 Installation folder (C:\Program Files (x86)\Blackbaud\The Raisers Edge 7)
           3. Right click RE7.exe and select Properties
           4. On the Compatibility tab, uncheck "Run this program in compatibility mode for: Windows XP (Service Pack3)
           5. Click Apply > OK

       6. Exit and Sign out of RE and then log back in.
       7. Click Mapping module and the error message should clear.
 
  1. If the above does not solve the issue, Uninstall MapPoint and then Reinstall

If Blackbaud hosts your data, Contact Support and reference this article.