IIS is required to use Blackbaud's Web-based products and must be installed as a role in your operating system.

For more information, refer to Microsoft's Internet Information Services Home Page.