What Blackbaud products are supported with Microsoft SQL Server 2008?

What Blackbaud products are supported with Microsoft SQL Server 2008 and 2008 Express?

For information on which Blackbaud products are supported when running on a SQL Server 2008 instance, please refer to the table below. Refer to our system requirements for the latest supported version of SQL Server for your product.

Note: If a Blackbaud product does not appear in the table, then it is not supported on SQL Server 2008 or is currently under evaluation for compatibility. Once compatibility is confirmed, the table will be updated to reflect the changes.

Note: Before attaching a Blackbaud database to a SQL Server 2008 instance, review the steps in How to prepare SQL Server 2008 or SQL Server 2008 R2 for use with Blackbaud databases.
 

Microsoft SQL Server 2008
 
SQL Server VersionProduct Name Product Version (s)Minimum Product PatchNotes
Release to Manufacturing (RTM)
[No Service Pack]
10.00.1600
The Financial Edge
The Education Edge
Student Information System
7.77 - 7.80  
The Raiser's Edge7.91.40 - 7.92.5508  
NetCommunity5.6 and higher  
The Patron Edge3.402 & 3.406  
Service Pack 1 (SP1)
10.00.2531
The Financial Edge
The Education Edge
Student Information System
7.80 to 7.84.52 SP1 is required
The Financial Edge
The Education Edge
Student Information System
7.85.52
7.86.93
7.87.164
  
The Raiser's Edge7.91.5056
7.92.5508
7.93.5782
7.94.6116
7.95.6283
  
NetCommunity6.10 and higher  
The Patron Edge3.402  
Service Pack 2 (SP2)
10.00.4000
The Financial Edge
The Education Edge
Student Information System
7.82.10415 
The Financial Edge
The Education Edge
Student Information System
7.84.52
7.85.52
7.86.93
7.87.164
  
The Raiser's Edge7.91.505615 
The Raiser's Edge7.92.5508
7.93.5782
7.94.6116
​7.95.6283
  
NetCommunity6.45  
The Patron Edge3.402  
Service Pack 3 (SP3)
10.00.5500
The Financial Edge
The Education Edge
Student Information System
7.82.10431 
The Financial Edge
The Education Edge
Student Information System
7.84.52
7.85.52
7.86.93
7.87.164
  
The Raiser's Edge 7.92.5508
7.93.5782
7.94.6116
​7.95.6283
  
Service Pack 4 (SP4)
10.00.6000.29
The Financial Edge
The Education Edge
Student Information System
  Not yet supported
The Financial Edge
The Education Edge
Student Information System
  Not yet supported
The Raiser's Edge 7.93.5782
7.94.6116
​7.95.6283
  
ExpressThe Financial Edge
The Education Edge
Student Information System
7.82.104
7.84.52
7.85.52
7.86.93
7.87.164
 SQL Server Express is supported when running required SQL service packs as indicated in the table above
The Raiser's Edge7.91.505615SQL Server Express is supported when running required SQL service packs as indicated in the table above
The Raiser's Edge 7.92.5508
7.93.5782
7.94.6116
7.95.6283
 SQL Server Express is supported when running required SQL service packs as indicated in the table above except that 7.95.6283 is not supported with Service Pack 3.
   
 

Note: Additional information regarding SQL Server 2008.

Environment

 SQL Server 2008 Express;SQL Server 2008

Was this article helpful?