The Blackbaud NetCommunity Integration plug-in version must match the Blackbaud NetCommunity website version.

Download and install the latest Blackbaud NetCommunity (BBNC) Integration plug-in. If running an older version of the Blackbaud NetCommunity website also download and install the Blackbaud NetCommunity update.

Note: If Blackbaud hosts your BBNC and your other related Blackbaud Products (i.e. The Raiser's Edge, The Financial Edge, or Education Edge), please Click Chat with Support and reference this article.