Blackbaud Direct Marketing Version

The Raiser's Edge Version

1.9

7.83

2.5

7.83

2.6

7.83

2.93

7.92

3.0.516

7.93

3.0.516, patch 9

7.94

4.0 SP 4 or higher

7.95
 
  • With Blackbaud Direct Marketing Versions 3.0 and lower, in order to use the Standard Data Mart, The Raiser's Edge database must be attached to SQL Server 2005 or 2008
  • With Blackbaud Direct Marketing Versions 4.0 and higher, in order to use the Standard Data Mart, The Raiser's Edge database must be attached to SQL Server 2012 or 2014. 
  • In order to use the Blackbaud NetCommunity integration, The Raiser's Edge 7.91 or higher is required