Error: Server Error in '/NetClassroom7' Application

When users log into NetClassroom, they receive the error: Server Error in '/NetClassroom7' Application.  This occurs when The Education Edge and Faculty Access for the Web are not running on the same patch. 
Update The Education Edge and/or Faculty Access for the Web so they are on the same version and patch.

Download and install the latest patch, which contains all fixes from previous patches. If you are running an older version, download and install the latest version and then the patch. 

If your data is hosted in the Blackbaud Hosting Services environment,
Contact Support and reference this article. 

Environment

 7.86.93
 7.86.93, patch 4

Was this article helpful?